Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2025 - 05:00 UTC
Scheduled
This notification is to inform you of scheduled maintenance that may affect your AKLWEB HOST service. Please review the details of this notification to determine how it will affect your service.
Location(s): New York City Metro (NY1) Client Affecting: Yes
The router software will be upgraded to fix a known firmware bug that can potentially cause unplanned downtime. During this time, there will be multiple reboot events, lasting up to an estimated 15 minutes each, causing network inaccessibility.
Posted Jun 11, 2025 - 04:50 UTC
This scheduled maintenance affected: Web Hosting (Hosting Server Node), Data Centers (NYCM SSAE 16 Type II DC), Core Services (US NVMe Plesk Server Node, Los Angeles, California cPanel CloudLinux Server Node, New York City Metro cPanel CloudLinux Server Node), and Our Network (NYCM 859 Network Line).