NYC cPanel CloudLinux Server Node

Incident Report for AKLWEB HOST LLC

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 13:03 UTC

Monitoring

Server is UP and running.
Posted Oct 26, 2025 - 23:10 UTC

Update

Server NIC has been changed.
Posted Oct 26, 2025 - 23:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2025 - 21:20 UTC

Investigating

The server NIC has failed, and we are working on it to resolve this issue as soon as possible.
Posted Oct 26, 2025 - 21:13 UTC
This incident affected: Core Services (New York City Metro cPanel CloudLinux Server Node).