cPanel License Issue
Incident Report for AKLWEB HOST LLC
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 09:17 UTC
Update
License issue has been resolved.
Posted Sep 30, 2020 - 09:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 04:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 03:54 UTC
Investigating
We are aware of this issue, as this is issue generating from cPanel Company license server, we already report this issue to cPanel company and they are looking into this it will be resolved today's date. we will update here once issue will be resolved. cPanel has update the WHM software from where this issue generated.
Posted Sep 30, 2020 - 03:50 UTC