Server Migration Process
Incident Report for AKLWEB HOST LLC
Resolved
Server Migration has been completed.
Posted Nov 19, 2022 - 09:14 UTC
Monitoring
Server Migration has been completed.
Posted Nov 18, 2022 - 22:30 UTC
Update
Migration complete 97%
Posted Nov 18, 2022 - 21:56 UTC
Update
Migration Completed 67%
Posted Nov 18, 2022 - 21:31 UTC
Identified
Server Migration has been completed 40%
Posted Nov 18, 2022 - 21:12 UTC
Update
Migration complete 20%
Posted Nov 18, 2022 - 21:04 UTC
Investigating
The server migration has been started as the server has been compromised. We have started the migration to our new server we will update you here.
Posted Nov 18, 2022 - 21:03 UTC