Network slowness toward Asia
Incident Report for AKLWEB HOST LLC
Resolved
All the network issue has been reoslved and working as normal before.
Posted Mar 12, 2022 - 04:14 UTC
Identified
We have found the issue and it will resolve as soon as possible.
Posted Mar 12, 2022 - 04:13 UTC
Investigating
Due to Hunga Tonga volcano eruption and subsequent tsunami waves many submarine cables are being impacted at this moment. Some of the transcontinental routes, used by international carriers, are cut and others are saturated.

We are trying to find solutions on case by case basis, but for certain destinations there is not much we can do.
This is a temporary situation which should be normalized in the upcoming weeks.
Posted Mar 12, 2022 - 04:11 UTC
This incident affected: Our Network (KCPL 77698-7 Network Line, NYCM 859 Network Line).